Bug 24588 - acm dumps core almost immediately
Summary: acm dumps core almost immediately
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: acm   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
high
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-22 15:58 UTC by Alfredo Ferrari
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-22 15:58:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alfredo Ferrari 2001-01-22 15:58:02 UTC
All versions of acm-5.0-x shipped with various RedHat distributions
including 7, dump core as soon as one of the events which are supposed to
be broadcasted to possible other concurring gamers is triggered.
Try to hit "r" (to switch the radar mode) or to fire a missile
after taking off (button 2) or to fire the cannon (button 3 to select the
cannon and then button 2). A quick look at the core dump and at the
source seems to indicate a problem setting up the DIS server which should
be used by acm.

Of course it is game, no real priority to get it fixed

Comment 1 Tim Powers 2001-01-22 16:22:45 UTC
I can't reproduce this with the one that's in rawhide. Have you taken a look at
that package? The problems you are encountering may be dependant on your xserver.

Tim

Comment 2 Alfredo Ferrari 2001-01-22 16:33:46 UTC
Hi, I found the problem with a Dell Optiplex GX150, a Dell Latitude Gx500H
and a Dell Precision 410. I'll try the one in rawhide.


Note You need to log in before you can comment on or make changes to this bug.