Bug 245909 - arts: -devel missing ownership on /usr/include/kde
arts: -devel missing ownership on /usr/include/kde
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: arts (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-27 07:16 EDT by Ralf Corsepius
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 07:33:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2007-06-27 07:16:28 EDT
Description of problem:
arts-devel must own /usr/include/kde


Version-Release number of selected component (if applicable):
arts-devel-1.5.6-4.fc7

How reproducible:


Steps to Reproduce:
1. yum install kdelibs-devel
-> pulls in arts-devel

2. yum remove kdelibs-devel
-> removes kdelibs-devel, but leaves art-devel around

=> /usr/include/kde remains on the filesystems because it has subdirs from
arts-devel

# rpm -qf /usr/include/kde
file /usr/include/kde is not owned by any package
Comment 1 Rex Dieter 2007-06-27 07:32:20 EDT
Thanks (can't believe we missed that).
Comment 2 Rex Dieter 2007-06-27 07:33:35 EDT
fixed in devel/ cvs.
%changelog
* Wed Jun 27 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 6:1.5.7-4
- own %_includedir/kde (#245909)

will make sure to include this in the next pkg build.

Note You need to log in before you can comment on or make changes to this bug.