Bug 245910 - Writer dies unexpectedly
Writer dies unexpectedly
Status: CLOSED DUPLICATE of bug 243811
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-27 07:21 EDT by Kjartan Maraas
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 07:35:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2007-06-27 07:21:57 EDT
Description of problem:

Openoffice writer just dies on me every time I try to edit a word document I
open in it. Just scrolling through a document works, but when I try editing it
just dies most of the time. Tried running gdb on it after starting but it just
says the app exited when it happens.

Anything I can do to get more information?

This is the current rawhide version.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Caolan McNamara 2007-06-27 07:35:45 EDT

*** This bug has been marked as a duplicate of 243811 ***

Note You need to log in before you can comment on or make changes to this bug.