Bug 245958 - evolution crashes on _every_ start
evolution crashes on _every_ start
Status: CLOSED DUPLICATE of bug 245695
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
7
All Linux
low Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-27 12:23 EDT by Jobst Hoffmann
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 12:51:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the automaticly generated errorlog (16.81 KB, text/plain)
2007-06-27 12:23 EDT, Jobst Hoffmann
no flags Details

  None (edit)
Description Jobst Hoffmann 2007-06-27 12:23:23 EDT
Description of problem:

Everytime I start evolution it crashes immediately

Version-Release number of selected component (if applicable):

evolution.x86_64                         2.10.2-2.fc7           installed       
evolution-data-server.x86_64             1.10.2-3.fc7           installed       
evolution-data-server-debuginfo.x86_64   1.10.2-3.fc7           installed       
evolution-debuginfo.x86_64               2.10.2-2.fc7           installed    
glib-debuginfo.x86_64                    1:1.2.10-26.fc7        installed       
glib2-debuginfo.x86_64                   2.12.11-1.fc7          installed       
glibc-debuginfo.x86_64                   2.6-3                  installed       
gtk2-debuginfo.x86_64                    2.10.13-1.fc7          installed  

How reproducible:

by starting evolution


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jobst Hoffmann 2007-06-27 12:23:23 EDT
Created attachment 158030 [details]
the automaticly generated errorlog
Comment 2 Matthew Barnes 2007-06-27 12:51:35 EDT

*** This bug has been marked as a duplicate of 245695 ***

Note You need to log in before you can comment on or make changes to this bug.