Bug 246021 - liferea wakes up too much
Summary: liferea wakes up too much
Status: CLOSED DUPLICATE of bug 239945
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-27 21:47 UTC by Need Real Name
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 22:15:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2007-06-27 21:47:50 UTC
I have liferea configured to check for feed updates every 12 hours.

powertop says it is waking up 167 times per second:

Top causes for wakeups:
  54.1% (167.6)       liferea-bin : schedule_timeout (process_timeout)

Comment 1 Brian Pepple 2007-06-27 22:15:37 UTC

*** This bug has been marked as a duplicate of 239945 ***


Note You need to log in before you can comment on or make changes to this bug.