Bug 246025 - /usr/lib/ghostscript should be owned by ghostscript package
Summary: /usr/lib/ghostscript should be owned by ghostscript package
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ghostscript   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-06-27 22:26 UTC by petrosyan
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 8.60-0.svn8117.2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-20 14:22:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-06-27 22:26:31 UTC
Description of problem:
/usr/lib/ghostscript directory should be owned by ghostscript package since no
other package owns that directory.

Version-Release number of selected component (if applicable):
ghostscript-8.15.4-3.fc7

How reproducible:
Always

Steps to Reproduce:
1. rpm -qf /usr/lib/ghostscript
2. yum provides /usr/lib/ghostscript

Comment 1 Tim Waugh 2007-07-16 12:30:51 UTC
Fixed in CVS for F-8.  Thanks for the report.


Note You need to log in before you can comment on or make changes to this bug.