Bug 246057 - snmpd floods /var/log/messages
Summary: snmpd floods /var/log/messages
Status: CLOSED DUPLICATE of bug 241581
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: net-snmp   
(Show other bugs)
Version: 4.5
Hardware: All Linux
low
medium
Target Milestone: ---
: ---
Assignee: Jan Safranek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-28 07:39 UTC by Rainer Traut
Modified: 2007-11-17 01:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-28 07:58:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rainer Traut 2007-06-28 07:39:29 UTC
Description of problem:
Since Update from EL4U4 to EL4U5 /var/log/messages is flooded with connect messages

Version-Release number of selected component (if applicable):
net-snmp-5.1.2-11.EL4.10

How reproducible:
always

Steps to Reproduce:
1. make a snmp connection
2.
3.
  
Actual results:
I see these messages
Jun 28 09:26:22 xxx snmpd[25506]: Connection from - [IP]
Jun 28 09:26:22 xxx snmpd[25506]: transport socket = 12
Jun 28 09:26:22 xxx snmpd[25506]: Connection from - [IP]
Jun 28 09:26:22 xxx snmpd[25506]: transport socket = 12
Jun 28 09:29:19 xxx snmpd[25506]: Connection from - [IP]
Jun 28 09:29:19 xxx snmpd[25506]: transport socket = 12
Jun 28 09:29:22 xxx snmpd[25506]: Connection from - [IP]
Jun 28 09:29:22 xxx snmpd[25506]: transport socket = 12
Jun 28 09:29:22 xxx snmpd[25506]: Connection from - [IP]
Jun 28 09:29:22 xxx snmpd[25506]: transport socket = 12
Jun 28 09:29:22 xxx snmpd[25506]: Connection from - [IP]
Jun 28 09:29:22 xxx snmpd[25506]: transport socket = 12
Jun 28 09:32:19 xxx snmpd[25506]: Connection from - [IP]
Jun 28 09:32:19 xxx snmpd[25506]: transport socket = 12
Jun 28 09:32:23 xxx snmpd[25506]: Connection from - [IP]
Jun 28 09:32:23 xxx snmpd[25506]: transport socket = 12
Jun 28 09:32:23 xxx snmpd[25506]: Connection from - [IP]
Jun 28 09:32:23 xxx snmpd[25506]: transport socket = 12
Jun 28 09:32:23 xxx snmpd[25506]: Connection from - [IP]
Jun 28 09:32:23 xxx snmpd[25506]: transport socket = 12     

Expected results:
no messages

Additional info:
This was no issue in EL4 U4

Comment 1 Jan Safranek 2007-06-28 07:58:07 UTC

*** This bug has been marked as a duplicate of 241581 ***


Note You need to log in before you can comment on or make changes to this bug.