Bug 246091 - Warnings SELinux related warnings when using yum
Warnings SELinux related warnings when using yum
Status: CLOSED DUPLICATE of bug 244815
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-28 10:08 EDT by Terje Rosten
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-29 10:09:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terje Rosten 2007-06-28 10:08:44 EDT
Description of problem:

Every time I use yum to update I get the following warnings:

Example yum output:

[snip]
Running Transaction Test
/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications
for /usr/local/lost\+found/.*.
/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications
for /usr/local/\.journal.
/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications
for /usr/local/lost\+found.
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications
for /usr/local/lost\+found/.*.
/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications
for /usr/local/\.journal.
/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications
for /usr/local/lost\+found.
  Updating  : coreutils                    ####################### [ 1/49] 
  Updating  : libsemanage                  ####################### [ 2/49] 
  Updating  : policycoreutils              ####################### [ 3/49] 
[snip]

This file is owned by:

$ rpm -qf /etc/selinux/targeted/contexts/files/file_contexts 
selinux-policy-targeted-2.6.4-21.fc7

Version-Release number of selected component (if applicable):

$ rpm -q selinux-policy-targeted rpm yum glibc kernel
selinux-policy-targeted-2.6.4-21.fc7
rpm-4.4.2-46.fc7
yum-3.2.0-1.fc7
glibc-2.6-3
kernel-2.6.21-1.3228.fc7

SELinux is disabled:
$ grep SELINUX /etc/sysconfig/selinux
# SELINUX= can take one of these three values:
SELINUX=disabled
# SELINUXTYPE= type of policy in use. Possible values are:
SELINUXTYPE=targeted
Comment 1 Adam Spiers 2007-06-29 10:02:22 EDT
This is a duplicate of bug #244815, right?
Comment 2 Terje Rosten 2007-06-29 10:09:17 EDT
> This is a duplicate of bug #244815, right?

Yes, sorry. Closing.




*** This bug has been marked as a duplicate of 244815 ***

Note You need to log in before you can comment on or make changes to this bug.