Bug 246095 - remove zero MonitorId from MonitorDB file
Summary: remove zero MonitorId from MonitorDB file
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-28 14:40 UTC by Sergey Scobich
Modified: 2008-01-16 15:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-16 15:14:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
removes MonitorId that are 0 (25.42 KB, patch)
2007-06-28 14:40 UTC, Sergey Scobich
no flags Details | Diff

Description Sergey Scobich 2007-06-28 14:40:05 UTC
There are a lot of lines in MonitorDB file were Monitor ID is 0,
They could be removed I think.
I attached the patch that will remove them.
Please edit the first lines in the patch, because I created it with a diff for
two files

Comment 1 Sergey Scobich 2007-06-28 14:40:05 UTC
Created attachment 158127 [details]
removes MonitorId that are 0

Comment 2 Karsten Hopp 2008-01-16 15:14:08 UTC
I think these entries can still be selected manually using our config tools,
even though those monitors won't get configured automatically.


Note You need to log in before you can comment on or make changes to this bug.