Bug 246099 - SCIM for Korean
Summary: SCIM for Korean
Status: CLOSED DUPLICATE of bug 246097
Alias: None
Product: Fedora
Classification: Fedora
Component: scim-hangul (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Hu Zheng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-28 14:48 UTC by Jae Choe
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-29 03:36:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jae Choe 2007-06-28 14:48:02 UTC
Description of problem: 
With Fedora Core 6, once choose Korean as the second language during initial 
installation it configures automatically to use SCIM for Korean which enables 
to enter Korean Chacracters within English Log-in.
But with Fedora 7, this is not the case. I installed SCIM and SCIM-hangul 
manually and it only works when logged on with Korean as default language.
I tried install Fedora Core 6 with SCIM enabled and then upgraded to Fedora 7, 
it still doesn't work. 

Thank you in advance.

Comment 1 Hu Zheng 2007-06-29 03:36:05 UTC

*** This bug has been marked as a duplicate of 246097 ***


Note You need to log in before you can comment on or make changes to this bug.