Bug 246207 - Segmentation fault
Summary: Segmentation fault
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: skencil   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-29 07:57 UTC by antonio montagnani
Modified: 2008-02-23 20:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-23 20:39:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of skencil (129.08 KB, image/png)
2007-07-06 15:19 UTC, antonio montagnani
no flags Details

Description antonio montagnani 2007-06-29 07:57:48 UTC
Description of problem:
Segmentation fault at start-up

Version-Release number of selected component (if applicable):
skencil-0.6.17-13.fc7

How reproducible:
always on start-up 

Steps to Reproduce:
1.start skencil from menu: nothing happens
2.start skencil from a terminal segmentation fault
3.
  
Actual results:
segmentation fault at start-up

Expected results:
Skencil should be running

Additional info:
F7 fully updated using Nvidia driver from freshrpms

Comment 1 Gérard Milmeister 2007-06-29 16:04:58 UTC
I will push a svn snapshot to updates-testing. Please try it out when it
appears in the repositories and post the result.

Comment 2 antonio montagnani 2007-07-03 04:13:59 UTC
I installed the releaded svn snapshot, and it runs... Not tested for a long time
due to early morning here!!! Tnx

Comment 3 antonio montagnani 2007-07-03 08:02:53 UTC
Installed on another PC in my office
I confirm it works.
I note that menu are graphically poor.

Comment 4 Gérard Milmeister 2007-07-06 15:13:14 UTC
I don't see any difference in the menu. Could you submit a
screenshot?

Comment 5 antonio montagnani 2007-07-06 15:19:27 UTC
Created attachment 158665 [details]
screenshot of skencil

this is a fresh screen shot.
I mean that graphics (i.e. menu) seems poorer in skencil than in other
applications.

Comment 6 Gérard Milmeister 2007-07-06 15:46:25 UTC
The fonts are not anti-aliased, but this is because skencil uses Tk
as a GUI toolkit which doesn't support AA fonts currently. Otherwise
everything looks as it should.


Note You need to log in before you can comment on or make changes to this bug.