Bug 246208 - babel conflict with openbabel
babel conflict with openbabel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: babel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-29 04:16 EDT by Michael Schwendt
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-29 15:41:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2007-06-29 04:16:34 EDT
babel - 0.8-1.fc8.noarch
  File conflict with: openbabel - 2.1.0-2.fc7.i386
     /usr/bin/babel
Comment 1 Jeffrey C. Ollie 2007-06-29 10:12:57 EDT
Punted upstream:

http://babel.edgewall.org/ticket/34
Comment 2 Jeffrey C. Ollie 2007-06-29 11:10:01 EDT
And fixed upstream:

http://babel.edgewall.org/changeset/192

Building packages now with patch applied.
Comment 3 Dominik 'Rathann' Mierzejewski 2007-06-29 18:15:06 EDT
Thanks for the quick reaction.

Note You need to log in before you can comment on or make changes to this bug.