Bug 246236 - rpm-4.4.2-46.fc7 creates unnecessary .rpmnew file
rpm-4.4.2-46.fc7 creates unnecessary .rpmnew file
Status: CLOSED DUPLICATE of bug 128622
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Paul Nasrat
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-29 10:05 EDT by H.J. Lu
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-04 09:49:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2007-06-29 10:05:44 EDT
I got

# yum -y update
...
 krb5-devel              x86_64     1.6.1-2.1.fc7    updates           1.1 M
 krb5-devel              i386       1.6.1-2.1.fc7    updates           1.1 M
 krb5-libs               i386       1.6.1-2.1.fc7    updates           646 k
 krb5-libs               x86_64     1.6.1-2.1.fc7    updates           657 k
 krb5-workstation        x86_64     1.6.1-2.1.fc7    updates           451 k
...
  Updating  : krb5-libs                                            [
7/77]warning: /etc/krb5.conf created as /etc/krb5.conf.rpmnew
...
  Updating  : krb5-devel                                          
[29/77]warning: /etc/profile.d/krb5-devel.csh created as
/etc/profile.d/krb5-devel.csh.rpmnew
warning: /etc/profile.d/krb5-devel.sh created as /etc/profile.d/krb5-devel.sh.rpmnew

But those .rpmnew files are the same as the originals:

[root@video etc]# diff -up /etc/krb5.conf.rpmnew /etc/krb5.conf
[root@video etc]# diff -up /etc/profile.d/krb5-devel.sh.rpmnew
/etc/profile.d/krb5-devel.sh 
[root@video etc]# diff -up /etc/profile.d/krb5-devel.csh.rpmnew
/etc/profile.d/krb5-devel.csh 
[root@video etc]#
Comment 1 Jeff Johnson 2007-07-03 14:28:26 EDT
Check the mtime.
Comment 2 Panu Matilainen 2007-07-04 09:49:39 EDT
Sounds like a dupe of #128622...

*** This bug has been marked as a duplicate of 128622 ***

Note You need to log in before you can comment on or make changes to this bug.