Bug 246261 - [RHEL5] gedit can't be spawned twice (from two different machines) with a shared home directory
[RHEL5] gedit can't be spawned twice (from two different machines) with a sha...
Status: CLOSED DUPLICATE of bug 209452
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gedit (Show other bugs)
5.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: Desktop, FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-29 13:00 EDT by Ray Strode [halfline]
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 15:52:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Bastien Nocera 2007-10-10 12:27:53 EDT
The crasher is probably:
http://bugzilla.gnome.org/show_bug.cgi?id=326247

Just update bacon-message-connection.c in the tarball.

There's also the similar:
http://bugzilla.gnome.org/show_bug.cgi?id=360792
http://bugzilla.gnome.org/show_bug.cgi?id=354966
Comment 2 Ray Strode [halfline] 2007-11-12 15:52:47 EST

*** This bug has been marked as a duplicate of 209452 ***

Note You need to log in before you can comment on or make changes to this bug.