Bug 246284 - Sporadic crashes when completing a nick
Summary: Sporadic crashes when completing a nick
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-29 19:46 UTC by Ignacio Vazquez-Abrams
Modified: 2007-11-30 22:12 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-26 22:59:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Partial pidgin backtrace (6.40 KB, text/plain)
2007-07-18 15:36 UTC, Ignacio Vazquez-Abrams
no flags Details
Full pidgin backtrace (29.77 KB, text/plain)
2007-07-23 10:43 UTC, Ignacio Vazquez-Abrams
no flags Details

Description Ignacio Vazquez-Abrams 2007-06-29 19:46:56 UTC
Description of problem:
pidgin crashes when it's been running for a few days and I try to complete a nick.

Version-Release number of selected component (if applicable):
pidgin-(none):2.0.2-3.fc7

How reproducible:
Sporadic

Steps to Reproduce:
1. Use pidgin run for a few days, not quitting it in that time
2. Use Tab to complete a nick
3. Watch pidgin spontaneously quit
  
Actual results:
pidgin quits without notice

Expected results:
The nick should be completed

Additional info:

Comment 1 Ignacio Vazquez-Abrams 2007-07-18 15:36:24 UTC
Created attachment 159528 [details]
Partial pidgin backtrace 

Here's a partial backtrace. I'll install the rest of the -debuginfo packages
and complete it.

Comment 2 Ignacio Vazquez-Abrams 2007-07-23 10:43:27 UTC
Created attachment 159772 [details]
Full pidgin backtrace

Here you go. BTW, this is on IRC.

Comment 3 Ignacio Vazquez-Abrams 2007-08-26 22:59:29 UTC
Looks like 2.1 fixes this.


Note You need to log in before you can comment on or make changes to this bug.