Bug 246294 - Tray indicator in desktop and desktop+1
Tray indicator in desktop and desktop+1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-29 16:48 EDT by Brad
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: f8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 17:22:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad 2007-06-29 16:48:45 EDT
Description of problem:Tray indicator in desktop and desktop+1. Just the
indicator, it will not let you open the app from the "ghost" indicator.


Version-Release number of selected component (if applicable):
0.3.6-8.FC7@i386

How reproducible:Open up two or more apps in a desktop, move 1 desktop to the
right, look in tray.


Steps to Reproduce:
1.
2.
3.
  
Actual results:Ghost in tray 1 desktop to right


Expected results:No ghost in tray 1 desktop to right


Additional info:Using latest livna nvidia kmod. Using metacity this does not occcur.
Comment 1 Matěj Cepl 2007-11-26 13:02:01 EST
Sorry for letting this bug rotten for so long. I am sorry that we cannot help
users of the binary-only drivers like the nvidia one. Could you confirm to us,
that you are able to reproduce this problem with the current upgraded Fedora
using only open source drivers? For the information how to clean all remains of
binary drivers, please, take a look at
http://fedoraproject.org/wiki/Xorg/3rdPartyVideoDrivers

In case, you don't want to do it (or you are not able to reproduce with open
source drivers, and don't want to switch to them), Nvidia provides indirect
customer support via an online web based support forum.  Nvidia monitors these
web forums for commonly reported problems and passes them on to Nvidia engineers
for investigation.  Once they've isolated a particular problem, it is often
fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

    http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have
experienced the particular problem may be able to assist.  If there is a real
bug occuring, Nvidia will be able to determine this, and will likely resolve the
issue in a future driver update for the operating system releases that they
officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring
technical support may also find the various X.Org, XFree86, and Red Hat mailing
lists helpful in finding assistance:

X.Org mailing lists:
    http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
    http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
    https://listman.redhat.com/mailman/listinfo
Comment 2 Brad 2007-11-26 14:09:45 EST
Switched to F8 64 bit and the problem does not seem to exist.
Comment 3 Matěj Cepl 2007-11-26 17:22:51 EST
Thanks for letting us know.

Note You need to log in before you can comment on or make changes to this bug.