Bug 246338 - File transfers between disks or partition slower on F7 (8-40%) when compared to FC5 orFC6.
Summary: File transfers between disks or partition slower on F7 (8-40%) when compared ...
Status: CLOSED DUPLICATE of bug 246340
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Alan Cox
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-30 18:13 UTC by Brad
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 18:23:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brad 2007-06-30 18:13:16 UTC
Description of problem:File transfers between disks or partition slower on F7
(8-40%) when compared to FC5 orFC6.


Version-Release number of selected component (if applicable):2.6.21-1.3228.fc7



How reproducible: Time transfer speeds of large (4.4gig+) files and compare to
legacy data.


Steps to Reproduce:
1.
2.
3.
  
Actual results: Slower Transfers


Expected results: Equivalent or faster transfers


Additional info:Rahula said to point this at you.
http://forums.fedoraforum.org/forum/showthread.php?t=159525&page=2&pp=15
Is the same on gnome, cli, and KDE. Applies to pata and sata devices. No known
errors spat out(checked tail -f /var/log/messages started prior to cp).
Available memory not a factor. Drive speeds check out fine via hardparm -tT.
Only checked on EXT3 file systems.

Comment 1 Chuck Ebbert 2007-07-06 18:23:06 UTC

*** This bug has been marked as a duplicate of 246340 ***


Note You need to log in before you can comment on or make changes to this bug.