Bug 246375 - Incorrect SSH setting
Summary: Incorrect SSH setting
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-01 09:23 UTC by Andreas Tunek
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 19:35:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andreas Tunek 2007-07-01 09:23:01 UTC
Description of problem:
If you select SSH as a service during the install (where you can select FTP,
HTTP etc.), if you select SSH you can't login to your own computer (using ssh
usr@localhost). This is because the sshd deamon is not started. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Make a fresh install of F7.
2. Select SSH.
3. Try to login to own computer.
  
Actual results:
Can't loging.

Expected results:
Should be able to login.

Additional info:
If you start sshd yourself everything works.

Comment 1 Jeremy Katz 2007-07-06 19:35:18 UTC
Allowing access to the port isn't the same as enabling the service.  Bot have to
be done for something to be accessible

Comment 2 Andreas Tunek 2007-07-07 12:19:33 UTC
Shouldn't the installer explicitly state so if that is the case. For all
previous Fedora's sshd was enabled by default so this wasn't a problem, but now
obviously it is.

Also, what would be the point of enabling SSH without being able to use it?


Note You need to log in before you can comment on or make changes to this bug.