Bug 246378 - vim shows lots of error messages when opening Ada files
vim shows lots of error messages when opening Ada files
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-01 08:12 EDT by Jan Andres
Modified: 2008-01-16 10:59 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-16 10:59:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
shows vim's error messages (skip to line 174) (17.02 KB, text/plain)
2007-07-01 08:12 EDT, Jan Andres
no flags Details

  None (edit)
Description Jan Andres 2007-07-01 08:12:31 EDT
Every time an Ada source (.ada, .adb, or .ads) is opened in vim the editor
displays a bunch of error messages, though editing works fine afterwards.
Attached is the output of a vim -V run which shows the errors starting at line 174.

The problem is observed in vim-enhanced-7.1.12-1.fc8 and vim-X11-7.1.12-1.fc8.
Comment 1 Jan Andres 2007-07-01 08:12:31 EDT
Created attachment 158307 [details]
shows vim's error messages (skip to line 174)
Comment 2 Karsten Hopp 2008-01-16 10:59:57 EST
Please try vim-7.1.230-2.fc9 from rawhide, I've updated the ADA runtime files

Note You need to log in before you can comment on or make changes to this bug.