Bug 246379 - fr.po is updated
Summary: fr.po is updated
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-07-01 13:24 UTC by Alain Portal
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version: 0.7.70-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-09 13:34:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alain Portal 2007-07-01 13:24:23 UTC
Hi,
fr.po has been updated after a proofread from the fedora-trans-fr
mailing list contributors. Please, don't forget to update your package
to help us to get the best french translation in your package.

Comment 1 Alain Portal 2007-07-05 17:37:10 UTC
Tim,

You made this bug a blocker for bug #235704.
Should we consider to do the same with all bugs we'll open about fr.po files?


Comment 2 Tim Waugh 2007-07-06 10:05:44 UTC
No.  In fact, I don't think it's necessary to file bugs about it at all at this
stage.  I added it to F8Target just because I intend to fix it in the next build.

Comment 3 Alain Portal 2007-07-06 19:11:21 UTC
In fact, because an updated fr.po wasn't integrated in F7, the french team 
decide to open bugs every time a fr.po is updated to be sure it will be in the 
next package update.


Note You need to log in before you can comment on or make changes to this bug.