Bug 24640 - Problems with Mylex DAC960 RAID
Summary: Problems with Mylex DAC960 RAID
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-22 18:56 UTC by David Tonhofer
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 23:23:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Tonhofer 2001-01-22 18:56:52 UTC
Hardware:
=========

This is a standard PC-PIII 500MHz with an Intel motherboard
and a DAC960 RAID solution from Mylex (a PCI-SCSI card with 
three harddisks attached, uses RAID level 5, BIOS 4.10-41).
The machine also uses an internal IDE harddisk (although I 
would like to use only the RAID, I haven't gotten that far yet).

The machine has been running quite some time with RedHat 6.1
and no internal IDE without any problems.

Symptom:
========

Installation proceeds ok, all the disk can be properly
partitioned, formatted and used for installation of the
packages. 

On boot-from harddisk, LILO loads the kernel, you see:

"LILO boot:\n"
"Loading linux-rd7.................\n"

(note the final newline)
After that, it's eternal stillness.

Attempts to remedy
==================

Tried different partitioning, also with all the stuff on the
IDE disk. If I rip out the SCSI cable, LILO loads a standard
kernel and boots ok. I can't think of a way out of the problem
right now.

Comment 1 David Tonhofer 2001-01-22 23:00:27 UTC
...think I will take the plunge and try to build another kernel
with the Dandelion Digital's DAC960 driver...if my employer doesn't
whack me first. At least I will learn something :-))


Comment 2 David Tonhofer 2001-04-17 14:45:43 UTC
On second thoughts, I think this bug can be squashed.
I started again at the very beginning with formatting
etc, and it worked. I'm not sure now that the machine
didn't boot an old  kernel on the RAID disk...
My fault - sorry for the trouble :-(


Note You need to log in before you can comment on or make changes to this bug.