Bug 246415 - [CIJK] shortcut underline under native characters
Summary: [CIJK] shortcut underline under native characters
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-menus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-02 02:56 UTC by Jens Petersen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 01:28:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gnome-menu.png (58.12 KB, image/png)
2007-07-02 03:08 UTC, Jens Petersen
no flags Details

Description Jens Petersen 2007-07-02 02:56:11 UTC
Description of problem:
The shortcut key underline character is appearing under native characters
for Asian characters, which is meaningless in most cases.

How reproducible:
every time

Steps to Reproduce:
1. start gnome desktop in Asian language
2. Press Alt-F1 or click on Applications menu.
  
Actual results:
Shortcut underlining under native characters: eg under kanji for Japanese.

Expected results:
Shortcuts to appear in brackets afterwords or no shortcut underlining.

Additional info:
This started happening a few weeks ago.

Comment 1 Jens Petersen 2007-07-02 03:08:19 UTC
Created attachment 158319 [details]
gnome-menu.png

Comment 2 Jens Petersen 2007-09-04 01:28:20 UTC
Thanks this seems to be fixed in current rawhide.


Note You need to log in before you can comment on or make changes to this bug.