Bug 246442 - kdebase: konsole not being grouped like other tasks
kdebase: konsole not being grouped like other tasks
Status: CLOSED DUPLICATE of bug 244906
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-02 05:18 EDT by Max eats cats
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-02 06:01:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max eats cats 2007-07-02 05:18:59 EDT
Description of problem:

konsole windows do not get grouped as a "similar task" when "group similar
tasks" is enabled in taskbar options.

Version-Release number of selected component (if applicable):

kdebase-3.5.7-0.1.fc7.x86_64
kdebase-3.5.7-0.1.fc7.i386

How reproducible: Always

Steps to Reproduce:

1. Login to KDE
2. Configure Panel -> Taskbar
3. Set "Group Similar Tasks" -> Always
4. Open two konsole apps
  
Actual results:

konsole is not grouped like other tasks

Expected results:

konsole grouped

Additional info:
Comment 1 Rex Dieter 2007-07-02 06:01:40 EDT

*** This bug has been marked as a duplicate of 244906 ***

Note You need to log in before you can comment on or make changes to this bug.