Bug 246448 - gutenprint updates break foomatic PPDs
gutenprint updates break foomatic PPDs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gutenprint (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On: 246439
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-07-02 06:07 EDT by Tim Waugh
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 5.0.1-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-02 13:19:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2007-07-02 06:07:58 EDT
+++ This bug was initially created as a clone of Bug #246439 +++

Description of problem:
A yum update last week-end (Saturday 30/6/2007) installed some new 5.0.0.1
gutenprint RPMs which do not work.

Version-Release number of selected component (if applicable):
5.0.0.1

How reproducible:
Every time. Errors in /var/log/cups/error_log

Steps to Reproduce:
1. Boot system with latest updated FC6 as of 30/6/2007.
2. Attempt to print using gutenprint drivers to say Epson C42 printer.

  
Actual results:
1. Nothing prints.
2. Cups disables queue.
3. Errors in /var/log/cups/error_log complain that the version of PPD files does
not match gutenprint/cups release, i.e. 5.0.0.1.

Expected results:
Something should have printed.

Additional info:
Going back to the previous set of gutenprint extras RPMs (5.0.0.0) fixes the
problem temporarily.

Note You need to log in before you can comment on or make changes to this bug.