Bug 246452 - Missing BuildReqs perl(Test::More)?
Summary: Missing BuildReqs perl(Test::More)?
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-XML-LibXML   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-02 10:48 UTC by Oliver Falk
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-27 15:20:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to go from perl-XML-LibXML 1.62001 to 1.63 (4.08 KB, patch)
2007-07-03 14:14 UTC, Robin Norwood
no flags Details | Diff

Description Oliver Falk 2007-07-02 10:48:59 UTC
http://buildsys.zero42.at/koji/getfile?taskID=9709&name=build.log

Please have a look!

Comment 1 Robin Norwood 2007-07-03 14:12:28 UTC
Thanks for the bug report.

I'll fix this issue when I can upgrade to a new version of XML::LibXML

1.63 is out, but it fails some tests on the version of libxml2 that ships with
fedora:

http://rt.cpan.org/Public/Bug/Display.html?id=27659

Once that issue is fixed, we'll go to the latest version.


Comment 2 Robin Norwood 2007-07-03 14:14:30 UTC
Created attachment 158447 [details]
patch to go from perl-XML-LibXML 1.62001 to 1.63

Putting this patch here so I don't lose it.

Comment 3 Oliver Falk 2007-07-03 14:18:21 UTC
Thx Robin. It's OK to wait for the next release, since it doesn't affect
*running* systems...


Note You need to log in before you can comment on or make changes to this bug.