Bug 246505 - Evolution does not update display correctly
Summary: Evolution does not update display correctly
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-02 18:14 UTC by Nick Stoughton
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-03 01:33:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of problem (295.38 KB, image/png)
2007-07-02 18:14 UTC, Nick Stoughton
no flags Details

Description Nick Stoughton 2007-07-02 18:14:02 UTC
Using evolution-2.10.2-3.fc7 with IMAP inbox, I'm noticing that the display is
frequently not updated correctly.

In particular, deleted messages are not hidden (even though this option is
selected), and new mails are not displayed. The folder window shows new emails,
but the header window does not.

You have to switch to another folder and then back to inbox to get the display
updated correctly.

I'm attaching a screenshot to demonstrate.

Comment 1 Nick Stoughton 2007-07-02 18:14:02 UTC
Created attachment 158361 [details]
screenshot of problem

Comment 2 Nick Stoughton 2007-07-03 01:33:44 UTC
After restarting DNS this problem went away. Looks like a DNS timeout was the
cause ... the display did eventually update after three minutes.


Note You need to log in before you can comment on or make changes to this bug.