Bug 247202 - Cosmetic issue: Prompt text truncated on login screen
Cosmetic issue: Prompt text truncated on login screen
Status: CLOSED DUPLICATE of bug 243629
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-05 18:01 EDT by Robin Green
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 08:02:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robin Green 2007-07-05 18:01:05 EDT
Description of problem:
I installed Fedora from the Fedora KDE Live CD. On the KDM login screen, the
prompts "Username" and "Password" are truncated because they don't fit, as they
are currently positioned.

Version-Release number of selected component (if applicable):
kdebase-3.5.6-12.fc7

How reproducible:
Always

Steps to Reproduce:
1. boot up
  
Actual results:
Prompts in kdm should be fully visible

Expected results:
Prompts truncated

Additional info:
resolution is 1280x768, dpi set to (75, 75).
Comment 1 Rex Dieter 2007-07-06 08:01:05 EDT
This seems to only affect some people.  For example, it WORKSFORME.

Did you manually set 75dpi?  or is that truly the resolution of your screen?
Comment 2 Rex Dieter 2007-07-06 08:02:58 EDT

*** This bug has been marked as a duplicate of 243629 ***

Note You need to log in before you can comment on or make changes to this bug.