Bug 247207 - starting setroubleshootd service gives memory warning
starting setroubleshootd service gives memory warning
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-05 20:18 EDT by Bernard Johnson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-15 15:43:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernard Johnson 2007-07-05 20:18:56 EDT
Description of problem:
# service setroubleshoot restart
Stopping setroubleshootd:                                  [  OK  ]
Starting setroubleshootd:                                  [  OK  ]
[root@localhost ~]# 
***MEMORY-WARNING***: [2908]: GSlice: g_thread_init() must be called before all
other GLib functions; memory corruption due to late invocation of
g_thread_init() has been detected; this program is likely to crash, leak or
unexpectedly abort soon...


Version-Release number of selected component (if applicable):
setroubleshoot-server-1.9.7-1.fc8

How reproducible:
Always
Comment 1 John Dennis 2007-09-15 15:43:57 EDT
Thank you for reporting this. I believe this is fixed in 1.10.1 and later. If
you do upgrade to the newer setroubleshoot please be aware it requires selinux
policy >= 3.0.7-10.

If after upgrading you still see this error please reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.