Bug 247214 - git metapackage does not have versioned requires
git metapackage does not have versioned requires
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bryan Kearney
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-05 21:09 EDT by James Bowes
Modified: 2013-01-10 05:19 EST (History)
4 users (show)

See Also:
Fixed In Version: 1.5.3.7-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 20:42:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Bowes 2007-07-05 21:09:40 EDT
The git metapackage doesn't have versioned requires, so a 'yum update git'
effectively does nothing.
Comment 1 Fedora Update System 2007-12-23 17:51:30 EST
git-1.5.3.7-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update git'
Comment 2 Fedora Update System 2007-12-26 18:51:18 EST
git-1.5.3.7-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update git'
Comment 3 Fedora Update System 2008-01-02 20:42:58 EST
git-1.5.3.7-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.