Bug 247254 - Backport mesa-6.5.3 fix for unichrome chipset
Backport mesa-6.5.3 fix for unichrome chipset
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-06 07:59 EDT by Xavier Bachelot
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 6.5.2-13.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 19:37:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Bachelot 2007-07-06 07:59:01 EDT
Description of problem:
Some GL programs draw outside their window with unichrome_dri

Version-Release number of selected component (if applicable):
6.5.2-10.fc7

Here's the bug in freedesktop bugzilla :
http://bugs.freedesktop.org/show_bug.cgi?id=9965
It contains description, step to reproduce, etc...
The patch is in mesa-6.5.3
http://gitweb.freedesktop.org/?p=mesa/mesa.git;a=commitdiff;h=c41d6ab6f062ebce1076ca79f9ad0c7368a0e2d0;hp=441f038748975d4e14ca3da7098045dd1013e531
Comment 1 Adam Jackson 2007-07-09 14:37:59 EDT
This is currently blocked from rawhide due to bug #247509, but I'll push an F7
update anyway.
Comment 2 Fedora Update System 2007-07-11 11:17:38 EDT
mesa-6.5.2-13.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Xavier Bachelot 2007-07-11 11:42:26 EDT
OT, but why not push mesa-demos as well ?
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=247252
Comment 4 Fedora Update System 2007-07-12 19:36:53 EDT
mesa-6.5.2-13.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.