Bug 247276 - don't own /usr/share/gtk-doc
Summary: don't own /usr/share/gtk-doc
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: filesystem   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-07-06 16:15 UTC by Matthias Clasen
Modified: 2015-03-05 01:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-18 16:14:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2007-07-06 16:15:51 UTC
Since we have recently settled on /usr/share/gtk-doc/html being owned by gtk-doc,
I think it would make sense to drop /usr/share/gtk-doc from filesystem and have
that be owned by gtk-doc as well (actually, it already is).

Comment 1 Matthias Clasen 2007-07-06 16:21:01 UTC
Ooh,  maybe I can trade /usr/share/gnome for /usr/share/gtk-doc ?

/usr/share/gnome does not really have any good package to own it otherwise. 



Comment 2 Phil Knirsch 2007-07-17 15:36:22 UTC
Fair trade. Will drop gtk-doc from filesystem and pick up /usr/share/gnome instead.

Should hit rawhide tomorrow.

Read ya, Phil

Comment 3 Phil Knirsch 2007-07-18 16:14:30 UTC
Fixed in filesystem-2.4.10-1 and newer.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.