Bug 247319 - repoview gets a traceback on an attempt to start
repoview gets a traceback on an attempt to start
Status: CLOSED DUPLICATE of bug 232590
Product: Fedora
Classification: Fedora
Component: repoview (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-06 17:32 EDT by Michal Jaegermann
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 19:27:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2007-07-06 17:32:52 EDT
Description of problem:

repoview installed for rawhide with 'yum install repoview', and
all dependencies outwardly satisfied, does this:

$ repoview .
Traceback (most recent call last):
  File "/usr/bin/repoview", line 40, in <module>
    from elementtree.SimpleXMLWriter import XMLWriter
ImportError: No module named elementtree.SimpleXMLWriter

Version-Release number of selected component (if applicable):
repoview-0.5.2-1.fc6

How reproducible:
always
Comment 1 Konstantin Ryabitsev 2007-07-06 19:27:09 EDT
F-7 fix is in the update queue.

*** This bug has been marked as a duplicate of 232590 ***

Note You need to log in before you can comment on or make changes to this bug.