Bug 247337 - The product name '' is invalid or does not exist.
Summary: The product name '' is invalid or does not exist.
Status: CLOSED DUPLICATE of bug 181015
Alias: None
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs   
(Show other bugs)
Version: devel
Hardware: All Linux
low
low vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-07 06:20 UTC by Tony White
Modified: 2013-06-24 02:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-16 04:28:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tony White 2007-07-07 06:20:07 UTC
Description of problem:
Enter Bug (Expert): This page lets you enter a new bug into Bugzilla.
A page displaying "the product name '' is invalid or does not exist." appears 
after pressing commit.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.New
2.Product	Fedora
3.Version fc6
4.component kernel
5.fill in bug
6.commit
  
Actual results:
The next page displayed contains : 
"Invalid Product Name

The product name '' is invalid or does not exist. 


Please press Back and try again."

Next,

Recieved bugmail detailing bug confirming that it was commited.

Expected results:
Confirmation of filling bug report without error.

Additional info: 07/07/2007 using Opera 9.21

Comment 1 David Lawrence 2007-08-16 04:28:42 UTC

*** This bug has been marked as a duplicate of 181015 ***


Note You need to log in before you can comment on or make changes to this bug.