Bug 247347 - Portmap is not available in F7
Portmap is not available in F7
Product: Fedora
Classification: Fedora
Component: portmap (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Steve Dickson
Depends On:
  Show dependency treegraph
Reported: 2007-07-07 09:21 EDT by Peter Gervase
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-07 22:37:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter Gervase 2007-07-07 09:21:59 EDT
Description of problem: Portmap is not available in F7 for use with NFS.
I was trying to get NFS setup, but couldn't because portmap is not available. As
a workaround, I installed the portmap package from RHEL 5, and that worked. I
was able to share out folders over NFS then.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Try to get nfs sharing out folders on F7
2. yum install portmap
3. that will fail
Actual results:
You are unable to share out folders over NFS because portmap is not in any F7

Expected results:
Be able to install portmap and get nfs working.

Additional info: I tried 
# yum list | grep port
but that didn't show portmap available, although other packages with port in the
name showed up. 

I was using 32bit F7.
Comment 1 Ignacio Vazquez-Abrams 2007-07-07 22:37:24 EDT
The packages you want to install are rpcbind and nfs-utils.

Note You need to log in before you can comment on or make changes to this bug.