Bug 247381 - updatedb assertion not met
updatedb assertion not met
Status: CLOSED DUPLICATE of bug 242715
Product: Fedora
Classification: Fedora
Component: mlocate (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-07-08 10:27 EDT by Simon Zilliken
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-12 09:31:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
last 1000 lines (122.99 KB, text/plain)
2007-07-12 09:24 EDT, Simon Zilliken
no flags Details

  None (edit)
Description Simon Zilliken 2007-07-08 10:27:20 EDT
Description of problem:

Running updatedb gives me an error message like
"src/updatedb.c:721: scan_cwd: assertion »name_size > 1« not met"

(I don't know the exact english output cause I'm using a German version.)

Version-Release number of selected component (if applicable):

updatedb (mlocate) 0.16

How reproducible:

Comment 1 Miloslav Trmač 2007-07-11 18:09:39 EDT
Thanks for your report.

This might be a duplicate of #242715.

Can you run (strace -v -o log updatedb) and attach the generated log file, or at
least the last 1000 lines of the log file, please?
Comment 2 Simon Zilliken 2007-07-12 09:24:52 EDT
Created attachment 159048 [details]
last 1000 lines

Here are the last 1000 lines of the log. If they don't help i'll attach the
whole log.
Comment 3 Miloslav Trmač 2007-07-12 09:31:24 EDT

*** This bug has been marked as a duplicate of 242715 ***

Note You need to log in before you can comment on or make changes to this bug.