Bug 247403 - Revisor incorrectly calculates size of ISO Image
Revisor incorrectly calculates size of ISO Image
Product: Fedora
Classification: Fedora
Component: revisor (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jonathan Steffan
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-07-08 23:53 EDT by Wayne Carruthers
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-24 10:08:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Wayne Carruthers 2007-07-08 23:53:48 EDT
Description of problem:

Revisor icorrectly calculates ISO image size
Terminal mesaage is :-

Not creating a DVD ISO Image, Installation Media fits on a CD
INFO:revisor:Not creating a DVD ISO Image, Installation Media fits on a CD

Actual image size 863mb

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

1. Select DVD creation in GUI menu
2. Select packages (in this case X + Servers + Gnome)
3. Run revisor
Actual results:

1 CD ISO ?? 850mb

Expected results:


Additional info:
Comment 1 Jeroen van Meeuwen 2007-07-09 14:19:10 EDT
What is the exact size of the ISO image (in bytes)?
Comment 2 Wayne Carruthers 2007-07-10 01:04:29 EDT
Actual size of image 863.1mb (905009152 bytes)

Comment 4 Jonathan Steffan 2007-07-11 15:06:33 EDT
This was most likely caused by not calculating usage of symlinks correctly.
Please try the latest devel branch, or the up and coming Thanks for the
report. This bug has been closed upstream.
Comment 5 Jeroen van Meeuwen 2007-07-24 10:08:31 EDT
Closing bug

Note You need to log in before you can comment on or make changes to this bug.