Bug 247419 - jzlib : unowned directory
Summary: jzlib : unowned directory
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: jzlib   
(Show other bugs)
Version: 12
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Vivek Lakshmanan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix, Triaged
Depends On:
Blocks: F12Target
TreeView+ depends on / blocked
 
Reported: 2007-07-09 07:13 UTC by petrosyan
Modified: 2010-08-28 09:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 09:12:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-07-09 07:13:17 UTC
Description of problem:
/usr/lib/gcj/jzlib/ directory should be owned by jzlib package because its the
only package that uses that directory.

Version-Release number of selected component (if applicable):
jzlib-1.0.7-4jpp.1

Steps to Reproduce:
1. rpm -qf /usr/lib/gcj/jzlib
2. rpm -qf /usr/lib/gcj/jzlib/*
3. rpm -ql jzlib
4. yum provides /usr/lib/gcj/jzlib

Comment 1 John Poelstra 2008-10-10 22:10:20 UTC
This bug has been triaged

Comment 2 Bug Zapper 2008-11-26 01:56:44 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Christopher Beland 2010-02-25 22:48:55 UTC
This EasyFix bug is still present in jzlib-1.0.7-7.3.fc12.i686.

Comment 4 Mat Booth 2010-08-28 09:12:24 UTC
Should be fixed in jzlib-1.0.7-7.4 as GCJ support was dropped.


Note You need to log in before you can comment on or make changes to this bug.