Bug 247554 - Errata in RHN Satellite Installation Guide
Summary: Errata in RHN Satellite Installation Guide
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Installation Guide
Version: 500
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: John Ha
QA Contact: Joshua Wulf
URL:
Whiteboard:
Depends On:
Blocks: sat531-docs
TreeView+ depends on / blocked
 
Reported: 2007-07-09 22:45 UTC by Rafael Godínez Pérez
Modified: 2014-10-19 22:56 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-17 12:52:09 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0413 normal SHIPPED_LIVE Red Hat Network Satellite bug fix update 2010-05-17 12:50:51 UTC

Description Rafael Godínez Pérez 2007-07-09 22:45:47 UTC
Description of problem:
Errata in document 

Version-Release number of selected component (if applicable):
N/A

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Page 3 paragraph 2 - "certificate authority"

Expected results:
Should say "Channel Administrator"

Additional info:

Comment 4 Brandon Perkins 2010-03-05 21:54:09 UTC
John, I can't for the life of me figure out where this text was in the old docs, or where it's fixed in the new docs based on the description.  Can you give me any pointers?

Comment 5 Steve Bonneville 2010-03-05 22:56:21 UTC
Looks like http://www.redhat.com/docs/manuals/satellite/Red_Hat_Network_Satellite-5.0.0/html/Installation_Guide/s1-terms.html para 4 which is bullet 3:

"certificate authority — A Channel Administrator is a user role with full access to channel management capabilities. Users with this role are capable of creating channels, assigning packages to channels, cloning channels, and deleting channels. This role can be assigned by an Organization Administrator through the Users tab of the RHN website."

Comment 6 John Ha 2010-03-09 18:58:48 UTC
Steve is correct, and it was fixed here:

http://www.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.3/Installation_Guide/html/s1-terms.html

Comment 8 Brandon Perkins 2010-05-10 18:25:52 UTC
Verified.  Checked: 

https://rlx-3-14.rhndev.redhat.com/rhn/help/satellite/en-US/s1-terms.jsp

which now correctly has:

# Channel Administrator — A Channel Administrator is a user role with full access to channel management capabilities. Users with this role are capable of creating channels, assigning packages to channels, cloning channels, and deleting channels. This role can be assigned by an Organization Administrator through the Users tab of the RHN website.
# Certificate Authority — A certificate authority distributes digital signatures to users as part of public key infrastructure for encrypted authentication and communication.

Comment 9 Brandon Perkins 2010-05-14 21:46:40 UTC
Release Pending.  Checked on rlx-3-10.rhndev.redhat.com with:

rhn-i18n-guides-5.3.0.16-1.el5sat
rhn-i18n-release-notes-5.3.0.8-1.el5sat
satellite-branding-5.3.0.28-1.el5sat
satellite-doc-indexes-5.3.24-1.el5sat

Comment 10 errata-xmlrpc 2010-05-17 12:52:09 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0413.html


Note You need to log in before you can comment on or make changes to this bug.