Bug 247603 - Some labels will change to being untranslated
Summary: Some labels will change to being untranslated
Status: CLOSED DUPLICATE of bug 235638
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-10 10:09 UTC by Peng Huang
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-16 18:32:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A screen. (63.47 KB, image/png)
2007-07-10 10:09 UTC, Peng Huang
no flags Details

Description Peng Huang 2007-07-10 10:09:32 UTC
Description of problem:
Some labels will change to being untranslated.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. su
2. LANG=ja_JP pirut
3. Search a package in search page
4. Install it.
5. After installation, Some labels in search and list page will change to being
untranslated.
  
Actual results:


Expected results:


Additional info:

Comment 1 Peng Huang 2007-07-10 10:09:33 UTC
Created attachment 158834 [details]
A screen.

Comment 2 Jeremy Katz 2007-07-16 18:32:08 UTC

*** This bug has been marked as a duplicate of 235638 ***


Note You need to log in before you can comment on or make changes to this bug.