Bug 247697 - please upgrade to gnomescan version 0.5.1
please upgrade to gnomescan version 0.5.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnomescan (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-10 15:30 EDT by petrosyan
Modified: 2007-12-13 13:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 01:13:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2007-07-10 15:30:35 EDT
Description of problem:
please upgrade to gnomescan version 0.5.1

Version-Release number of selected component (if applicable):
gnomescan-0.4.0.2-1.fc7

Additional info:
http://download.gna.org/gnomescan/gnome-scan-0.5.1.tar.gz
Please also update an obsolete URL field in gnomescan package description.
Comment 1 Deji Akingunola 2007-07-10 16:27:07 EDT
This new version of gnomescan depends on other packages that have no public
releases yet (ocropus), or the ones which the released versions are not
sufficient  to build gnomescan-0.5.1 (gegl and babl). I'm waiting until the
sufficient versions of these needed software are released.
Comment 2 Deji Akingunola 2007-11-13 01:13:04 EST
gnomescan has been upgraded to 0.5.3 (and renamed to gnome-scan) in rawhide and F-8.
Comment 3 Alex Lancaster 2007-12-13 08:19:04 EST
Any chance for a F-7 branch for gnome-scan?
Comment 4 Deji Akingunola 2007-12-13 13:03:07 EST
(In reply to comment #3)
> Any chance for a F-7 branch for gnome-scan?
Unfortunately, this can't be done as gnome-scan-0.5.3 require gtk2 >= 2.11,
whereas F-7 has gtk2-2.10.

Note You need to log in before you can comment on or make changes to this bug.