Bug 247723 - Request new branch for linkchecker
Summary: Request new branch for linkchecker
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: linkchecker   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-11 01:32 UTC by W. Michael Petullo
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 19:24:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora-cvs+


Attachments (Terms of Use)

Description W. Michael Petullo 2007-07-11 01:32:56 UTC
Package Change Request
======================
Package Name: linkchecker
New Branches: FC-7

Comment 1 Kevin Fenzi 2007-07-11 02:06:39 UTC
Do you intend to to unorphan this package? 
It hardly makes sense to create a new branch that no-one would maintain... 
Please submit a new request taking over this package or explaining why a new
branch should be made on an orphaned package. 

Comment 2 W. Michael Petullo 2007-07-11 17:54:25 UTC
I'd like to unorphan this package.

Package Change Request
======================
Package Name: linkchecker
New Branches: FC-7
Updated Fedora Owners: mike@flyn.org

Comment 3 Kevin Fenzi 2007-07-12 01:51:50 UTC
cvs done.

Comment 4 W. Michael Petullo 2007-07-12 19:24:40 UTC
This package is being reviewed again, because it was orphaned for more than
three months.  See https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=247930.


Note You need to log in before you can comment on or make changes to this bug.