Bug 247739 - dpi changes do not activate
dpi changes do not activate
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-07-11 02:59 EDT by Pierre Ossman
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-16 16:31:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2007-07-11 02:59:32 EDT
When changing the DPI settings (under font settings), the settings aren't pushed
out to the applications. I have to log out and in again to get the new setting.

It was suggested in bug 223622 that this might be because of some new async
system. Well, it isn't working. ;)
Comment 1 Matthias Clasen 2007-07-11 16:51:16 EDT
this is gnome-settings-daemon breakage
Comment 2 Matthias Clasen 2007-09-16 16:31:11 EDT
Seems to work ok in current rawhide.

Note You need to log in before you can comment on or make changes to this bug.