Bug 247742 - rt2x00 driver isn't enabled by default
rt2x00 driver isn't enabled by default
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-11 04:05 EDT by Adam Tkac
Modified: 2013-04-30 19:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-13 02:49:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Tkac 2007-07-11 04:05:01 EDT
Description of problem:
I've got wireless card with rt2500 chipset and this driver is essential for me

Version-Release number of selected component (if applicable):
driver is sometimes enabled, sometimes not (tested only on x86_64 but looks like
arch-independent issue)

Actual results:
driver is sometimes enabled, sometimes not

Expected results:
always enabled by default in rawhide
Comment 1 John W. Linville 2007-07-11 10:57:35 EDT
"sometimes enabled, sometimes not"?  Huh?

There was a brief period when the patch was simply not included due to build 
issues.  Is that what you mean?  FWIW, the latest kernels have it included.
Comment 2 Adam Tkac 2007-07-13 02:49:32 EDT
(In reply to comment #1)
> "sometimes enabled, sometimes not"?  Huh?
Driver sometimes works, sometimes not so I though it is sometimes enabled and
sometimes not :)
But I've looked into modules directory and rt2x00 exists so problem is in driver
or I've got some misconfiguration.

Adam


Note You need to log in before you can comment on or make changes to this bug.