Bug 24784 - DAC960/1100 raid controller issues with installer
Summary: DAC960/1100 raid controller issues with installer
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-24 00:08 UTC by David Lawrence
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-05 15:17:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2001-01-24 00:08:32 UTC
I have tried two identical DAC960 raid controllers and also a DAC1100 raid
controller and they both hang the installer when trying to format the first
partition. Basically you get the formatting / dialog and see a small part
of the progress bar before hanging completely. Switching over to VT5 shows
that the format is hung at 1/<xx> instaed of incrementing normally.

Note: All three cards worked fine is this repect when using 7.0. I tested
them right after 7.1 failure.

Comment 1 Arjan van de Ven 2001-01-24 11:36:18 UTC
There was a DAC960 bug in kernels prior to 2.4.1pre10. The next beta kernel
should have the fix. Once that kernel is available, could you please verify 
if it is fixed ?

Comment 2 Glen Foster 2001-01-25 00:38:35 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 3 Glen Foster 2001-01-25 00:48:15 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 4 Arjan van de Ven 2001-02-05 15:17:27 UTC
There is a gcc bug that miscompiles the DAC960 driver. Once a kernel is built
with the fixed gcc, could you please try again ?

Comment 5 Arjan van de Ven 2001-02-14 10:02:23 UTC
This is believed to be fixed in the latest Rawhide kernel.


Note You need to log in before you can comment on or make changes to this bug.