Bug 247857 - Unable to find dependent packages
Unable to find dependent packages
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
7
All Linux
low Severity urgent
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-11 14:24 EDT by Sanjeev Premi
Modified: 2008-01-27 21:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-27 21:42:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sanjeev Premi 2007-07-11 14:24:26 EDT
Description of problem:
Unable to find the dependent libraries when trying to upgrade to the KDE 3.5.7
due to failed dependencies for "kdepim-3.5.7-3.fc7.i386"

Version-Release number of selected component (if applicable):


How reproducible: Easily

Steps to Reproduce:
1. Did a fresh install of FC7
2. Downloaded the KDE rpms for 3.5.7 (dated 06/27/2007)
3. As root, tried to "rpm- Uvh kde*.rpm
4. few libraires are listed as failed dependencies, but could not find
corresponding RPMs on the official mirrors e.g.
ftp://ftp.heanet.ie/pub/fedora/linux/updates/7/i386/
ftp://mirror.fraunhofer.de/download.fedora.redhat.com/fedora/linux/updates/7/i386

5. These files don't exist on the FC7 DVD as well.

Actual results:

FOR STEP #3

warning: kdeaccessibility-3.5.7-1.fc7.i386.rpm: Header V3 DSA signature: NOKEY,
key ID 4f2a6fd2
error: Failed dependencies:
        libmal.so.0 is needed by kdepim-3.5.7-3.fc7.i386
        libopensync.so.0 is needed by kdepim-3.5.7-3.fc7.i386
        libosengine.so.0 is needed by kdepim-3.5.7-3.fc7.i386
        spambayes is needed by kdepim-3.5.7-3.fc7.i386
[root@piggy updates]#

FOR STEP #5

[root@piggy updates]# cd /media/dvd1/Fedora/
[root@piggy Fedora]$ ll | grep libmal
[root@piggy Fedora]$ ll | grep opensync
[root@piggy Fedora]$ ll | grep osengine
[root@piggy Fedora]$ ll | grep spambayes

Expected results:

Expected to find the mising packages on the update server and/or the FC7 DVD.

Expected to find 

Additional info:
Comment 1 Rex Dieter 2008-01-27 21:42:20 EST
Those packages are potentially new dependencies, not on the original DVD.

Note You need to log in before you can comment on or make changes to this bug.