Bug 247910 - unable to install fc7 - blue screen
unable to install fc7 - blue screen
Status: CLOSED DUPLICATE of bug 409931
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-11 19:08 EDT by W Agtail
Modified: 2008-04-24 10:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 10:15:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda.log (14.20 KB, text/plain)
2007-07-11 19:08 EDT, W Agtail
no flags Details

  None (edit)
Description W Agtail 2007-07-11 19:08:14 EDT
Description of problem:
Unable to install F7

Version-Release number of selected component (if applicable):
F7 x86_64 DVD iso

How reproducible:
always

Steps to Reproduce:
1. boot from dvd
2. select text install (gui install doesn't work either)
3. select uk lang & keyboard
  
Actual results:
blue screen during initial install steps

Expected results:
play with new F7 :)

Additional info:
currently running FC4 on RAID1 and trying to run a fresh install from DVD.
see attached anaconda.log
Comment 1 W Agtail 2007-07-11 19:08:14 EDT
Created attachment 159017 [details]
anaconda.log
Comment 2 Chris Lumens 2007-07-11 22:09:57 EDT
Your anaconda.log doesn't actually contain any error message.  What error are
you seeing on the screen?  What sort of behavior are you getting?
Comment 3 W Agtail 2007-07-11 23:15:17 EDT
The system doesn't crash or hang.

alt-f1 screen shows that nvidia card has been detected and then screen goes blue
- which is kinda normal for text based installs, except no other messages appear.

alt-f2 screen, I get a bash prompt where I am able to enter the selective
commands. fdisk -l, displays my disks OK. ps aux appears to show python in a
spin - 99.9% cpu. i don't seem to have strace though?

alt-f3 From the anaconda.log, you'll see the last messages i see on the screen.

the install procedure appears to just stop :(

if there is any other debugging you'd like me to run, plse let me know.

many thanks.
Comment 4 W Agtail 2007-07-12 04:30:55 EDT
Just tried to run through an install again and here is a better description of
what happens:
media passes test
nvidia graphics card is detected
welcome to fedora screen is displayed
english language selected
uk keyboard selected
then just a blue screen

alt-f2: bash prompt, ps aux shows python consuming cpu time 84%

alt-f3: last messages are:
moving (1) to step welcome
moving (1) to step language
moving (1) to step keyboard
moving (1) to step findrootparts

alt-f4: last messages are:
<6>device-mapper: messages....
<6>usbcore: registered new interface driver appletouch
<5>audit(11842227552.020:3): audit_pid=793 old=0 by auid=4294967295
subj=system_u:system_r:anaconda_t:s0


the only other info i can offer is that pid 793 is a python process which is a
child of the python process consuming cpu (pid 790)
Comment 5 Jeremy Katz 2007-07-16 16:33:26 EDT
Does it help if you boot with 'linux nodmraid'?
Comment 6 W Agtail 2007-07-31 16:52:06 EDT
Yup, this seems to have done the trick.
Many thanks for the tip.

http://smolt.fedoraproject.org/show?UUID=873c98da-6699-4f15-b4a2-6aa9b3bf0286
Comment 7 Joel Andres Granados 2008-04-24 10:15:53 EDT
There is a bug where the dmraid stuff just blocks.  This bug has not been solved
yet and we are still working to fix it.   However there is a work around.  If
you use nodmraid, the installer will ignore/skip the dmraid stuff allowing the
install to finish.  This is a workaround and does not fix the problem.
There is a long list of bugs that are filed against this problem.  This bug is
one of them.  We have decided to close all the related nodmraid bugs and leave
just one open that will represent all of the others.  So this bug will be duped
for this reason.

*** This bug has been marked as a duplicate of 409931 ***

Note You need to log in before you can comment on or make changes to this bug.