Bug 247922 - kernel 2.6.21-1.3228.fc7 oopses in radix_tree_preload
kernel 2.6.21-1.3228.fc7 oopses in radix_tree_preload
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-11 20:39 EDT by Michal Jaegermann
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-11 12:12:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
oops trace from logs (2.51 KB, text/plain)
2007-07-11 20:39 EDT, Michal Jaegermann
no flags Details

  None (edit)
Description Michal Jaegermann 2007-07-11 20:39:32 EDT
Description of problem:

That oops just happened while retrieving packages in 'yum update'.
The machine in question did not die although an ssh connection
in use become catatonic.  Luckily it was possible to get
another one.

cpu info:

processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 6
model           : 7
model name      : AMD Duron(tm) Processor
stepping        : 0
cpu MHz         : 995.820
cache size      : 64 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 mtrr pge mca cmov pat pse36
mmx fxsr sse syscall mmxext 3dnowext 3dnow up ts
bogomips        : 1992.10
clflush size    : 32

and devices on board:
-[0000:00]-+-00.0  Silicon Integrated Systems [SiS] 735 Host
           +-01.0-[0000:01]----00.0  ATI Technologies Inc 3D Rage Pro AGP 1X/2X
           +-02.0  Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC Bridge)
           +-02.1  Silicon Integrated Systems [SiS] SiS961/2 SMBus Controller
           +-02.2  Silicon Integrated Systems [SiS] USB 1.0 Controller
           +-02.3  Silicon Integrated Systems [SiS] USB 1.0 Controller
           +-02.5  Silicon Integrated Systems [SiS] 5513 [IDE]
           +-02.7  Silicon Integrated Systems [SiS] AC'97 Sound Controller
           \-03.0  Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet

Oops trace is attached

Version-Release number of selected component (if applicable):
kernel 2.6.21-1.3228.fc7

How reproducible:
Never have seen that before
Comment 1 Michal Jaegermann 2007-07-11 20:39:33 EDT
Created attachment 159022 [details]
oops trace from logs
Comment 2 Dave Jones 2007-10-11 02:55:47 EDT
well that's umm, special.

Did this ever happen again ? On more recent kernels perhaps?

To avoid chasing ghosts, if this is still reproducable, it'd be interesting to
know if this box survives a memtest run too.
Comment 3 Michal Jaegermann 2007-10-11 12:12:56 EDT
> Did this ever happen again ? On more recent kernels perhaps?

Not that I am aware of.  This is not a box which sits on my desk;
I am rather watching it from a distance.  Hence a sigh of relief
that a blocked ssh connection did not mean a total cutoff. :-)
It looks like that the oops quoted was a "special event".

> .... if this box survives a memtest run too.

This is not something I can easily arrange but the machine
in question is in everyday quite extensive use and it looks rather
healthy.

Note You need to log in before you can comment on or make changes to this bug.