Bug 247940 - Unimplemented named action: POPPLER_DEST_FITB
Unimplemented named action: POPPLER_DEST_FITB
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
10
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
bzcl34nup
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-12 02:18 EDT by Pete Zaitcev
Modified: 2009-04-23 16:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-23 16:30:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Zaitcev 2007-07-12 02:18:38 EDT
evince prints lots of these:

** (evince:4866): WARNING **: Unimplemented named action: POPPLER_DEST_FITB,
please post a bug report in Evince bugzilla (http://bugzilla.gnome.org) with a
testcase.

evince-0.9.1-1.fc8

Document: http://www.t10.org/ftp/t10/drafts/sbp2/sbp2r04.pdf
Comment 1 Bug Zapper 2008-04-04 09:22:41 EDT
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 2 Pete Zaitcev 2008-08-13 17:15:22 EDT
One year down the road, this is still happening in evince-2.23.6-1.fc10.
Comment 3 Pete Zaitcev 2008-08-13 17:17:17 EDT
I see what happened, a stupid bot stole my Rawhide bug and turned it
into an F8 bug, then closed it as expired.
Comment 4 Bug Zapper 2008-11-25 20:56:57 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Pete Zaitcev 2009-04-23 16:30:53 EDT
Works for me on F11.

Note You need to log in before you can comment on or make changes to this bug.