Bug 247947 - openoffice does not respect kde cursor blink rate
openoffice does not respect kde cursor blink rate
Status: CLOSED DUPLICATE of bug 171908
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
6
All Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-12 04:32 EDT by Mark Summerfield
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 04:39:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Summerfield 2007-07-12 04:32:41 EDT
I use KDE with FC6 and have set my cursor not to blink.
(By setting cursorFlashRate=0 in .config/Trolltech.conf and .qt/qtrc)

OpenOffice is supposed to respect KDE settings, but does not in this case.
The problem does not exist in Kubuntu, but I'd rather use Fedora.

To reproduce just start openoffice and create a blank word processor document.
The cursor will blink. Now edit the KDE configuration files mentioned above, and
retry: the blinking still goes on even though it should not.
Comment 1 Mark Summerfield 2007-07-12 04:34:32 EDT
Sorry I wrote the setting incorrectly, I actually have the settings in
.config/Trolltech.conf and .qt/qtrc as:

[General]
cursorFlashTime=0

Comment 2 Caolan McNamara 2007-07-12 04:39:38 EDT

*** This bug has been marked as a duplicate of 171908 ***

Note You need to log in before you can comment on or make changes to this bug.