Bug 247948 - Darken background and make window modal when asking for password
Summary: Darken background and make window modal when asking for password
Status: CLOSED DUPLICATE of bug 184169
Alias: None
Product: Fedora
Classification: Fedora
Component: usermode   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-12 08:35 UTC by Jakub 'Livio' Rusinek
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 21:53:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jakub 'Livio' Rusinek 2007-07-12 08:35:18 UTC
Description of problem:

When asking for password it is good idea to darken the background and make
window an modal window.
It makes user feel safe.

Actual results:

Background is not darken and window has border.

Expected results:

Darken background and modal window.

Additional info:

Idea from Ubuntu and few other systems.

Comment 1 David Zeuthen 2007-07-12 14:42:17 UTC
ConsoleKit never queries for the password.

Comment 2 Jakub 'Livio' Rusinek 2007-07-12 20:37:27 UTC
There's no consolehelper component, so I filed it into ConsoleKit.
Where should I file it?

Comment 3 Matthias Clasen 2007-07-12 21:33:26 UTC
usermode is the package. 
 

Comment 4 Miloslav Trmač 2007-07-12 21:53:09 UTC
Thanks for your report, this was already filed as #184169. 

*** This bug has been marked as a duplicate of 184169 ***


Note You need to log in before you can comment on or make changes to this bug.